SECTION 8 GETTING STARTED

SECTION 8 GETTING STARTED

Section Objectives
51

Course Introduction
51

Introducing Quickbooks
51

Using Forms
52
Using Lists
52
Using Registers
53

Getting Around In Quickbooks
54

Finding Information To Help You Get Started
54
Managing Your Open Windows
54
Using The Menu Bar
55
Using The Icon Bar
55
Using The Shortcut List
56
Making Navigators Your Starting Point
57

All The Accounting You Need To Know
58

Your Chart Of Accounts
58

About Assets, Liabilities, And Equity
58

Assets
58

Liabilities
59

Equity
59

Cash Versus Accrual Bookkeeping
59

Cash Basis
60

Accrual Basis
60

How Your Bookkeeping Method Affects Quickbooks
60
Measuring Business Profitability
60

The Balance Sheet
61
The Profit and Loss Statement
61
The Statement of Cash Flows
61

Exiting Quickbooks
62

Moving Between Company Files
62

Section objectives

· To gain an overview of the course and the topics to be covered

· To know how QuickBooks works and how you can get around in QuickBooks

· To learn common business terms used by QuickBooks

· To see how to exit QuickBooks


Course introduction

This course is an introduction to QuickBooks. Its main objective is to introduce you to the basic features in QuickBooks and give you an opportunity for hands-on practice. You’ll learn about the types of information you need to track in your business, and you’ll see how to enter that information and track it in QuickBooks. By the time you complete the course, you’ll have a good idea of all that QuickBooks offers, you’ll be familiar with the most common tasks, and you’ll know where to find information about more advanced features.

Introducing QuickBooks

Although most small business owners are worried about revenue, running a business involves a lot of other tasks. Depending on the type of business, you need to invoice customers, record payments from customers, pay your own bills to outside vendors, manage inventory, and—in your “spare time”—analyze your financial data to see where you need to focus your next efforts. QuickBooks is a tool you can use to automate the tasks you’re already performing as a business owner.

When you’re working in QuickBooks, you’ll spend most of your time using a form, a list, or a register. Since these are so basic to QuickBooks, we’re going to spend a few minutes introducing them.

Using forms

You record most of your daily business transactions on a QuickBooks form, which looks just like a paper form. Here’s an example of the form you use when you want to record a bill from and write a check to one of your vendors.
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The form is intuitive—you already know how to fill out a form. But after you provide the information on a QuickBooks form, QuickBooks does the accounting for you in the background. For example, when you record a bill and then write a check (using the Pay Bills window) to pay for the business expense, QuickBooks enters transactions in your accounts payable register to show the expense you incurred and the payment you made. (Accounts payable is the money owed by your business to vendors.) It also records the check in your checking account, keeping your records up to date, and providing a running balance of what you owe at any time.

Using lists

The list is another basic QuickBooks feature. You fill out most QuickBooks forms by selecting entries from a list.

QuickBooks has lists where you can store information about customers, vendors, employees, items or services you sell, and so on. Lists save you time and help you enter information consistently and correctly.

When you’re filling out an invoice form and you select a customer name from the Customer:Job list, QuickBooks not only fills in the name but also fills in the address, the payment terms, and the customer’s sales tax.

Here’s an example of the Customer:Job list.
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QuickBooks lets you complete a variety of activities from lists, using the menu buttons located at the bottom of each list. For example, to fill out an invoice for a customer, first select the customer from the Customer:Job list, and then choose Create Invoices from the Activities menu button.

Using registers

In addition to forms and lists, you’ll also work with registers in QuickBooks. Just as you use your paper checkbook register to see a record of all the transactions in your checking account—checks you’ve written, other withdrawals you’ve made from your account, and deposits—a QuickBooks register contains a record of all the activity in one account. Almost every QuickBooks account has its own register.

Here’s an example of the register for an accounts receivable account.
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The register shows information about invoices written to customers—the date of the invoice, the date it’s due, the name of the customer, and the amount. It also shows payments you’ve received against your invoices. The right column of the register gives you a running balance of all your accounts receivable, so you always know how much you’re owed.

Getting around in QuickBooks

QuickBooks maximizes your work space and gives you quick access to the features and reports that you use most. In this section you’ll learn how to do the following:

· Find information to help you get started using QuickBooks

· Manage your open windows

· Compare windows side by side

· Customize navigation features


Finding information to help you get started

If you’re new to QuickBooks, the Getting Started window displays when you open a company file. This window guides you through the steps you need to complete after you’ve set up your company file. To display the Getting Started window, choose Getting Started from the Help menu.

If you’re upgrading from a previous version, QuickBooks displays the New Features window. This window contains information about new features and explains how to find what you need to start working with the latest version. To display the New Features window, choose New Features from the Help menu.

Managing your open windows

To give you more room to work on the task at hand, QuickBooks displays one window at a time. When you open a window, it appears in front of other windows that you previously opened.

The Open Window list keeps track of the windows that are open. Use the Open Window list to switch between windows while you work. To switch to another open window, just click the title of the window that you want to display.
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To show or hide the Open Window list:

· From the View menu, choose Open Window List.

If the list is currently displayed, a checkmark appears to the left of the menu item.

For comparison purposes, you may wish to display more than one window at a time. You can easily switch between viewing one window at a time and viewing multiple windows. When you choose Multiple Windows from the View menu, QuickBooks tiles the windows in the main area. You can then move and resize the windows as needed.

To view multiple windows:

· From the View menu, choose Multiple Windows.

Using the menu bar

You can find all of the QuickBooks commands on the menu bar.
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Many commands available on the menu bar can be added to the Icon Bar.

Using the Icon Bar

Another feature that makes it easy to get around in QuickBooks is the Icon Bar. It comes preset with shortcuts to several windows, such as Create Invoices and Enter Bills. By including the features and reports you use most, you can manage your business more quickly than ever.
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In addition to deciding which features to add to the Icon Bar, you can add or remove icons, change the order in which the icons display, insert spaces between icons, and edit icons by changing the icon text, graphic, or tooltip.

For instructions on how to customize the Icon Bar, search the onscreen Help for Icon Bar, and then choose “Customizing the Icon Bar” from the list of topics that displays.

Using the Shortcut list

The QuickBooks Shortcut list groups together related lists and forms in an easy-to-follow format that helps you work more efficiently. The Shortcut list displays vertically and is an alternative to the Icon Bar.

QuickBooks is preset to display the Icon Bar, but you can display the Shortcut list instead of, or in addition to, the Icon Bar.
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To show or hide the Shortcut list:

· From the View menu, choose Shortcut List.

Like the Icon Bar, the Shortcut list can be customized, so you can add the forms, lists, and registers that you use frequently, and remove those that you don’t use.

For instructions on how to customize the Shortcut list, search the onscreen Help for shortcuts, Shortcut list. Then, double-click the topic “Customizing the Shortcut list.”

Making navigators your starting point

QuickBooks navigators provide a graphical representation of the workflow for a particular area of the product. For example, the Customers Navigator window has icons for important activities that are common to working with customers and making sales (such as, creating invoices, receiving payments, and making deposits). It looks like the following.
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The navigators let you access features, reports, and solutions for the 


major areas of QuickBooks.

· Flow charts guide you in performing tasks in the correct order.

· Related Activities and Memorized Reports let you analyze your data and take action.

· Customer Solutions help you find features and services that you can use to manage your business.



To display a navigator, select its name from the Navigator list.
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All the accounting you need to know

QuickBooks doesn’t require users to learn or understand accounting jargon. However, it does use some common business terms.

Your chart of accounts

When you keep books for a company, you want to track where your income comes from, where you put it, what your expenses are for, and what you use to pay them. You track this flow of money through a list of accounts called the chart of accounts.

To display the chart of accounts:

1
From the Lists menu, choose Chart of Accounts.

QuickBooks displays the chart of accounts for Rock Castle Construction Company.
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2
Scroll through the Rock Castle Construction chart of accounts. Notice that the list displays balance sheet accounts first, followed by income accounts and expense accounts.

About assets, liabilities, and equity

Assets

Assets include both what you have and what other people owe you. The money people owe you is called your accounts receivable, or A/R for short. QuickBooks uses an accounts receivable account to track the money owed you.

The rest of your company’s assets may include checking accounts, savings accounts, petty cash, fixed assets (such as equipment or trucks), inventory, and undeposited funds (money you’ve received from customers but haven’t yet deposited in the bank).

When setting up your company file in QuickBooks, please note that even though checking, savings, and petty cash are all company assets, you’ll set them up as “bank” type accounts in QuickBooks.

Liabilities

Liabilities are what your company owes to other people. The money you owe for unpaid bills is your accounts payable, or A/P for short. QuickBooks uses an accounts payable account to track the money you owe different people for bills.

A liability can be a formal loan, an unpaid bill, or sales and payroll taxes you owe to the government.

When setting up your company file in QuickBooks, please note that even though unpaid bills are liabilities, you’ll set them up as accounts payable type accounts in QuickBooks.

Equity

Equity is the difference between what you have (your assets) and what you owe (your liabilities):

Equity = Assets – Liabilities

If you sold all your assets today, and you paid off your liabilities using the money received from the sale of your assets, the leftover money would be your equity.

Your equity reflects the health of your business, since it is the amount of money left after you satisfy all your debts. Equity comes from three sources:

· Money invested in the company by its owners

· Net profit from operating the business during the current accounting period

· Retained earnings, or net profits from earlier periods that haven’t been distributed to the owners

Of course, you as the owner can also take money out of the business. Such withdrawals, called owner’s draws, reduce the business equity.

If you have a sole proprietorship (where the existence of the business depends solely on your efforts), you can check the value of your owner’s equity by creating a QuickBooks balance sheet.

Cash versus accrual bookkeeping

When you begin your business, you should decide which bookkeeping method to use. The bookkeeping method determines how you report income and expenses on your tax forms. Check with your tax advisor or the Internal Revenue Service (IRS) before choosing a bookkeeping method for tax purposes.

Cash basis

Many small businesses record income when they receive the money and expenses when they pay the bills. This method is known as bookkeeping on a cash basis. If you’ve been recording deposits of your customers’ payments but haven’t been including the money customers owe you as part of your income, you’ve been using cash basis. Similarly, if you’ve been tracking expenses at the time you pay them, rather than at the time you first receive the bills, you’ve been using cash basis.

Accrual basis

In accrual-basis bookkeeping, you record income at the time of the sale, not at the time you receive the payment. Similarly, you enter expenses when you receive the bill, not when you pay it.

Most accountants feel that the accrual method gives you a truer picture of your business finances.

How your bookkeeping method affects QuickBooks

Whether you use the cash or accrual method, you enter transactions the same way in QuickBooks.

QuickBooks is set up to do your reports on an accrual basis. For example, it shows income on a profit and loss statement for invoices as soon as you record them, even if you haven’t yet received payment. It shows expenses as soon as you record bills, even if they’re unpaid.

You can see any report (except transaction reports) on a cash basis by changing the reporting preference. (From the Edit menu, choose Preferences. In the Preferences window, click Reports & Graphs in the left scroll box, and then click the Company Preferences tab.)

Important:
When you create reports in QuickBooks, you can switch between cash and accrual reports at any time, regardless of which bookkeeping method you have chosen for tax purposes.

Measuring business profitability

Two of the most important reports for measuring the profitability of your business are the balance sheet and the profit and loss statement (also called an income statement). These are the reports most often requested by CPAs and financial officers. (For example, banks request both documents when you apply for a loan.)

The balance sheet

A balance sheet is a financial snapshot of your company on one date. It shows:

· What you have (assets)

· What people owe you (accounts receivable)

· What your business owes to other people (liabilities and accounts payable)

· The net worth of your business (equity)

To see an example of a balance sheet:

1
From the Reports menu, choose Company & Financial.

2
From the submenu, choose Balance Sheet Standard.

The profit and loss statement

A profit and loss statement, also called an income statement, shows your income, expenses, and net profit or loss (equal to income minus expenses). The QuickBooks profit and loss statement summarizes the revenue and expenses of your business by category (first income, then expenses).

To see a profit and loss report:

1
From the Reports menu, choose Report Finder.

2
From the Select a type of report drop-down list, choose Company & Financial.

3
In the Select a report list, click Profit & Loss Standard.

4
Click Display.

5
Scroll the report window to see all parts of the report.

The statement of cash flows

Another report that your accountant may be interested in is the statement of cash flows report. A statement of cash flows shows your receipts and payments during a specific accounting period.

To see a sample statement of cash flows report:

1
From the Reports menu, choose Report Finder.

2
From the Select a type of report drop-down list, choose Company & Financial.

3
In the Select a report list, click Statement of Cash Flows.

4
Click Display.

Exiting QuickBooks

Unlike most other Windows programs, QuickBooks doesn’t require you to save your data before exiting. It does an automatic save while you’re working with QuickBooks and every time you leave the program.

To exit QuickBooks:

· From the File menu, choose Exit.

If no other applications are open, QuickBooks returns you to the Windows desktop.

To prevent or minimize data loss, you should make regular backup copies of your QuickBooks company data. In the event of a data loss you can restore your data from the backup copy. To make a backup copy, from the File menu, choose Back Up.

For more information about the recommended backup routine, see Chapter 8, 

“
Protecting your data,” in the QuickBooks user’s guide.

Moving between company files

If you work with several companies, you’ll be working with multiple QuickBooks company files. You can change from one company file to another at any time, but you can have only file open at a time.

QuickBooks provides an easy way to find and open a company file that you’ve worked with before.

To open a previously opened file:

1
From the File menu, choose Open Previous Company.

2
From the submenu, choose the company file you want to open.

You can increase the number of company files that QuickBooks will display in the submenu.

To increase the number of company files displayed:

1
From the File menu, choose Open Previous Company.

2
Choose “Set number of previous companies.”

3
Enter the number of company files you want QuickBooks to display (up to 20).

4
Click OK.
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